5 Replies to “Mac OS X 10.5 Support”

  1. This is not up to the ioquake3 team. The Urban Terror people must update their own fork “ioUrbanTerror” and release builds for the Mac.

  2. Is this only about ‘compiling’ on 10.5 or also running flawlessly on 10.5?
    Btw, nice work! I really appreciate it! 😀

Leave a Reply